CVE-2015-8041

medium

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
161651SUSE SLES12 Security Update : wpa_supplicant (SUSE-SU-2022:1853-1)NessusSuSE Local Security Checks
critical
143704SUSE SLES12 Security Update : wpa_supplicant (SUSE-SU-2020:3424-1) (KRACK)NessusSuSE Local Security Checks
high
143627SUSE SLED15 / SLES15 Security Update : wpa_supplicant (SUSE-SU-2020:3380-1) (KRACK)NessusSuSE Local Security Checks
high
143321openSUSE Security Update : wpa_supplicant (openSUSE-2020-2053) (KRACK)NessusSuSE Local Security Checks
high
143304openSUSE Security Update : wpa_supplicant (openSUSE-2020-2059) (KRACK)NessusSuSE Local Security Checks
high
93700openSUSE Security Update : wpa_supplicant (openSUSE-2016-1104)NessusSuSE Local Security Checks
medium
93507SUSE SLED12 / SLES12 Security Update : wpa_supplicant (SUSE-SU-2016:2305-1)NessusSuSE Local Security Checks
medium
86833Debian DSA-3397-1 : wpa - security updateNessusDebian Local Security Checks
medium
84653FreeBSD : wpa_supplicant -- WPS_NFC option payload length validation vulnerability (c93c9395-25e1-11e5-a4a5-002590263bf5)NessusFreeBSD Local Security Checks
medium