CVE-2014-8118

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
119276GLSA-201811-22 : RPM: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
82123Debian DLA-140-1 : rpm security updateNessusDebian Local Security Checks
critical
81939Mandriva Linux Security Advisory : rpm (MDVSA-2015:056)NessusMandriva Local Security Checks
critical
80854Ubuntu 12.04 LTS / 14.04 LTS / 14.10 : rpm vulnerabilities (USN-2479-1)NessusUbuntu Local Security Checks
critical
80573Debian DSA-3129-1 : rpm - security updateNessusDebian Local Security Checks
critical
80288Fedora 20 : rpm-4.11.3-2.fc20 (2014-16838)NessusFedora Local Security Checks
critical
80276openSUSE Security Update : python3-rpm / rpm / rpm-python (openSUSE-SU-2014:1716-1)NessusSuSE Local Security Checks
critical
80252SuSE 11.3 Security Update : popt (SAT Patch Number 10097)NessusSuSE Local Security Checks
critical
80065Fedora 21 : rpm-4.12.0.1-4.fc21 (2014-16890)NessusFedora Local Security Checks
critical
80016Scientific Linux Security Update : rpm on SL7.x x86_64 (20141209)NessusScientific Linux Local Security Checks
critical
79996Mandriva Linux Security Advisory : rpm (MDVSA-2014:251)NessusMandriva Local Security Checks
critical
79877CentOS 7 : rpm (CESA-2014:1976)NessusCentOS Local Security Checks
critical
79851RHEL 7 : rpm (RHSA-2014:1976)NessusRed Hat Local Security Checks
critical
79847Oracle Linux 7 : rpm (ELSA-2014-1976)NessusOracle Linux Local Security Checks
critical
79842Amazon Linux AMI : rpm (ALAS-2014-458)NessusAmazon Linux Local Security Checks
critical