CVE-2014-1250

high

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
8140Apple Quicktime 7.7.5 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
8140Apple Quicktime 7.7.5 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
8139Quicktime (for Windows) < 7.7.5 Multiple Vulnerabilities (deprecated)Nessus Network MonitorWeb Clients
medium
8139Quicktime (for Windows) < 7.7.5 Multiple Vulnerabilities (deprecated)Nessus Network MonitorWeb Clients
medium
8138Mac OS X < 10.9.2 Multiple Vulnerabilities Nessus Network MonitorWeb Clients
critical
8138Mac OS X < 10.9.2 Multiple Vulnerabilities Nessus Network MonitorWeb Clients
critical
72706QuickTime < 7.7.5 Multiple Vulnerabilities (Windows)NessusWindows
high
72688Mac OS X Multiple Vulnerabilities (Security Update 2014-001) (BEAST)NessusMacOS X Local Security Checks
critical
72687Mac OS X 10.9.x < 10.9.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical