CVE-2008-3076

high

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
67722Oracle Linux 5 : vim (ELSA-2008-0580)NessusOracle Linux Local Security Checks
high
60500Scientific Linux Security Update : vim on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks
high
43697CentOS 5 : vim (CESA-2008:0580)NessusCentOS Local Security Checks
high
40230openSUSE Security Update : gvim (gvim-561)NessusSuSE Local Security Checks
high
39980openSUSE Security Update : gvim (gvim-561)NessusSuSE Local Security Checks
high
36821Mandriva Linux Security Advisory : vim (MDVSA-2008:236-1)NessusMandriva Local Security Checks
high
35921openSUSE 10 Security Update : gvim (gvim-6023)NessusSuSE Local Security Checks
high
35764Debian DSA-1733-1 : vim - several vulnerabilitiesNessusDebian Local Security Checks
high
35283FreeBSD : vim -- multiple vulnerabilities in the netrw module (0e1e3789-d87f-11dd-8ecd-00163e000016)NessusFreeBSD Local Security Checks
high
34953RHEL 5 : vim (RHSA-2008:0580)NessusRed Hat Local Security Checks
high