CVE-2008-2931

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
79448OracleVM 2.1 : kernel (OVMSA-2008-2006)NessusOracleVM Local Security Checks
high
67747Oracle Linux 5 : kernel (ELSA-2008-0885)NessusOracle Linux Local Security Checks
high
60477Scientific Linux Security Update : kernel on SL5.x i386/x86_64NessusScientific Linux Local Security Checks
high
59131SuSE 10 Security Update : Linux kernel (ZYPP Patch Number 5608)NessusSuSE Local Security Checks
critical
59129SuSE 10 Security Update : Linux kernel (ZYPP Patch Number 5477)NessusSuSE Local Security Checks
critical
43710CentOS 5 : kernel (CESA-2008:0885)NessusCentOS Local Security Checks
high
41533SuSE 10 Security Update : Linux kernel (ZYPP Patch Number 5473)NessusSuSE Local Security Checks
critical
34755openSUSE 10 Security Update : kernel (kernel-5751)NessusSuSE Local Security Checks
critical
34331SuSE 10 Security Update : the Linux Kernel (x86) (ZYPP Patch Number 5566)NessusSuSE Local Security Checks
critical
34288RHEL 5 : kernel (RHSA-2008:0885)NessusRed Hat Local Security Checks
high
34048Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : linux, linux-source-2.6.15/20/22 vulnerabilities (USN-637-1)NessusUbuntu Local Security Checks
high
34032Debian DSA-1630-1 : linux-2.6 - denial of service/information leakNessusDebian Local Security Checks
high
801457CentOS RHSA-2008-0885 Security CheckLog Correlation EngineGeneric
high
801457CentOS RHSA-2008-0885 Security CheckLog Correlation EngineGeneric
high