The remote host is running an outdated version of Adobe Flash Player that is affected by a remote code execution (RCE) attack vector.
Versions of Adobe Flash Player prior to 184.108.40.2063 and 220.127.116.11 are unpatched, and therefore affected by a flaw that is triggered as user-supplied input is not properly validated. This may allow a context-dependent attacker to corrupt memory and potentially execute arbitrary code.
Upgrade to Adobe Flash Player version 18.104.22.168 or later. If 23.x cannot be obtained, version 22.214.171.1243 has also been patched for this vulnerability.