Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

OpenSSL 0.9.8 < 0.9.8zf / 1.0.0 < 1.0.0r / 1.0.1 < 1.0.1m / 1.0.2 < 1.0.2a Information Disclosure (DROWN)



The remote web server is running an outdated instance of OpenSSL and that is affected by a vulnerability which may allow a remote attacker to decrypt previously captured traffic.


According to its banner, the version of OpenSSL on the remote host is 0.9.8 prior to 0.9.8zf, or 1.0.0 prior to 1.0.0r, or 1.0.1 prior to 1.0.1m, or 1.0.2 prior to 1.0.2a. It is affected by a flaw in 's2_srvr.c' that is triggered when the incorrect bytes in the master-key are overwritten during the application of Bleichenbacher protection mechanisms for export cipher suites. This may allow an attacker to potentially execute more efficient variants of the DROWN attack. (CVE-2016-0703, CVE-2016-0704)


Upgrade OpenSSL to version 1.0.2a or higher. If 1.0.2 cannot be obtained, 1.0.1m, 1.0.0r, and 0.9.8zf have also been patched for this vulnerability.