Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x < 5.5.44 / 5.6.x < 5.6.25 Multiple DoS

Medium

Synopsis

The remote database server is vulnerable to multiple Denial of Service (DoS) attack vectors.

Description

The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.44 or 5.6.x prior to 5.6.25 and is affected by unspecified flaws related to the following components : - Server:Optimizer (CVE-2015-2643) - Server:DML (CVE-2015-2648) - Server:GIS (CVE-2015-2582) - Server:I_S (CVE-2015-4752)

These flaws may allow an authenticated remote attacker to gain access to sensitive information. No further details have been provided by the vendor.

Solution

Upgrade to MySQL 5.6.25 or later. If 5.6.x cannot be obtained, version 5.5.44 is also patched for these issues.