Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba 4.x < 4.0.21 / 4.1.x < 4.1.11 nmbd Remote Code Execution

High

Synopsis

The remote version of Samba is outdated and affected by a remote code execution vulnerability.

Description

The version of Samba on the remote host is 4.x prior to 4.0.21 / 4.1.x prior to 4.1.11 and is affected by a flaw in the NetBIOS name services daemon (nmbd). This flaw may allow an attacker to execute arbitrary code as the superuser.

Solution

Upgrade to 4.0.21 / 4.1.11 or later.