Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player <= 16.0.0.287 Multiple Vulnerabilities (APSB15-03)

High

Synopsis

The remote host is running an outdated version of Adobe Flash Player for Internet Explorer that is affected by multiple vulnerabilities.

Description

Versions of Adobe Flash player equal or prior to 16.0.0.287 are outdated and thus unpatched for the following vulnerabilities :

- A use-after-free error exists that allows an attacker to crash the application or execute arbitrary code. (CVE-2015-0311)

- A double-free error exists that allows an attacker to crash the application or possibly execute arbitrary code. (CVE-2015-0312)

Solution

Upgrade to Adobe Flash Player version 16.0.0.296 or later.\n\nAlternatively, Adobe has made version 13.0.0.264 available for those installs that cannot be upgraded to 16.x.