Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache Subversion 1.7.x < 1.7.11 / 1.8.x < 1.8.1 DoS



The remote host is running a version of Apache Subversion that is affected by a denial of service (DoS) vulnerability.


Versions of Apache Subversion 1.7.x prior to 1.7.11, or 1.8.x prior to 1.8.1 are affected by a denial of service vulnerability, specifically within the 'mod_dav_svn' module, which improperly handles certain HTTP requests in a way that can be leveraged by an attacker to execute a denial of service against the system.


Upgrade to Apache Subversion 1.8.1 or later. If 1.8.x cannot be obtained, 1.7.11 is also patched for these vulnerabilities.