Apache Subversion 1.6.x / 1.7.x / 1.8.x < 1.6.23 / 1.7.11 / 1.8.1 Multiple Vulnerabilities

High Nessus Plugin ID 71566


The remote host has an application that is affected by multiple vulnerabilities.


The installed version of Subversion Server is affected by the following vulnerabilities :

- An input validation error exists in two files in the 'contrib/' directory that could allow arbitrary code execution. Note that this issue does not affect version 1.8.0. (CVE-2013-2088)

- An error exists related to the 'mod_dav_svn' Apache module that could allow denial of service attacks. Note that this issue does not affect the 1.6.x branch.


Upgrade to Subversion Server 1.6.23 / 1.7.11 / 1.8.1 or later, or apply the vendor patches or workarounds.

See Also



Plugin Details

Severity: High

ID: 71566

File Name: subversion_1_8_1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/20

Modified: 2014/10/06

Dependencies: 40619

Risk Information

Risk Factor: High


Base Score: 7.1

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:subversion

Required KB Items: installed_sw/Subversion Server, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/24

Vulnerability Publication Date: 2013/05/31

Reference Information

CVE: CVE-2013-2088, CVE-2013-4131

BID: 60265, 61454

OSVDB: 93793, 93794, 95885