Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Adobe Flash Media server < 3.5.7 / 4.0.3 Multiple Vulnerabilities (APSB11-20)

High

Synopsis

The remote host is vulnerable to a denial of service attack.

Description

The remote host is running Adobe Flash Media server.

Versions of Adobe Flash Media Server earlier than 3.5.7 or 4.0.3 are potentially affected by a memory corruption issue that could lead to a denial of service.

Solution

Upgrade to Flash Media Server 3.5.7, 4.0.3, or later.