Adobe Flash Media Server < 3.5.7 / 4.0.3 Denial of Service (APSB11-20)

High Nessus Plugin ID 55811


The remote media server is affected by a denial of service vulnerability.


The version of Adobe Flash Media Server running on the remote host is earlier than versions 3.5.7 / 4.0.3. As such, it is potentially affected by a memory corruption issue that could lead to a denial of service.


Upgrade to Flash Media Server 3.5.7 / 4.0.3 or later.

See Also

Plugin Details

Severity: High

ID: 55811

File Name: adobe_fms_4_0_3.nasl

Version: $Revision: 1.10 $

Type: remote

Family: Misc.

Published: 2011/08/10

Modified: 2016/09/26

Dependencies: 50705

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_media_server

Required KB Items: rtmp/adobe_fms

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/08/09

Vulnerability Publication Date: 2011/08/09

Reference Information

CVE: CVE-2011-2132

BID: 49103

OSVDB: 74431

Secunia: 45585