Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP 5.2.x < 5.2.17 / 5.3.x < 5.3.5 String To Double Conversion DoS



The remote web server uses a version of PHP that is affected by a denial of service vulnerability.


According to its banner the version of PHP installed on the remote host is either 5.2 earlier than 5.2.17 or 5.3 earlier than 5.3.5. Such versions may experience a crash while performing string to double conversion for certain numeric values. Only x86 32-bit PHP processes are known to be affected by this issue regardless of whether the system running PHP is 32-bit or 64-bit.


Upgrade to PHP version 5.2.17/5.3.5 or later.