Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 5.0.375.127 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 5.0.375.127 are potentially affected by multiple vulnerabilities :

A memory corruption issue with file dialog. (Bug 45400)

A memory corruption issue with SVGs. (Bug 49596)

An issue relating to a bad cast with text editing. (Bug 49268)

- A possible address bar spoofing vulnerability caused by a history bug. (Bug 49964)

- A memory corruption issue in MIME type handling. (Bugs 50515, 51835)

A crash on shutdown due to a notifications bug. (Bug 50553)

Omnibox autosuggest is enabled when a user might be typing a password. (Bug 51146)

A memory corruption issue in Ruby support. (Bug 51654)

A memory corruption issue in Geolocation support. (51670)

Solution

Upgrade to Google Chrome 5.0.375.127 or later.