Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 5.0.375.125 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 5.0.375.125 are potentially affected by multiple vulnerabilities :

- It is possible for memory contents to be disclosed in layout code. (Bug 42735)

- An unspecified issue with large canvases. (Bug 43813)

- A memory corruption issue in rendering code. (Bug 47866)

- A memory corruption issue in SVG handling. (Bug 48284)

- It is possible for hostnames to be truncated. (Bug 48597)

Solution

Upgrade to Google Chrome 5.0.375.125 or later.