Google Chrome < 5.0.375.125 Multiple Vulnerabilities

High Nessus Plugin ID 47859


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 5.0.375.125. As such, it is reportedly affected by multiple vulnerabilities :

- An unspecified error in the layout code allows memory contents to be disclosed. (Issue #42736)

- An unspecified error exists in the handling of large canvases. (Issue #43813)

- A memory corruption error exists in the rendering code.
(Issue #47866)

- A memory corruption error exists in the handling of SVG content. (Issue #48284)

- An unspecified error exists regarding hostname name truncation and incorrect eliding. (Issue #48597)


Upgrade to Google Chrome 5.0.375.125 or later.

See Also

Plugin Details

Severity: High

ID: 47859

File Name: google_chrome_5_0_375_125.nasl

Version: $Revision: 1.15 $

Type: local

Agent: windows

Family: Windows

Published: 2010/07/27

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/07/26

Vulnerability Publication Date: 2010/07/26

Reference Information

CVE: CVE-2010-2897, CVE-2010-2898, CVE-2010-2899, CVE-2010-2900, CVE-2010-2901, CVE-2010-2902, CVE-2010-2903

BID: 41976

OSVDB: 66746, 66748, 66749, 66751, 66752, 66847, 66857

Secunia: 40743