Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 3.0.195.32 RCE

Medium

Synopsis

The remote host contains a web browser that is vulnerable to remote code execution attacks.

Description

The version of Google Chrome installed on the remote host is earlier than 3.0.195.32. Such versions are potentially affected by multiple vulnerabilities :

- The user is not warned about certain possibly dangerous file types such as 'SVG', 'MHT', and 'XML' files. In some browsers, JavaScript can execute within these types of files. (23979)

- A malicious site could use the Gears SQL API to put SQL metadata into a bad statement which could cause a subsequent memory corruption. This could lead to a Gears plugin crash or possibly arbitrary code execution. (26179)

Solution

Upgrade to Google Chrome 3.0.195.32 or later.