Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 3.0.195.24 RCE

Medium

Synopsis

The remote host contains a web browser that is vulnerable to remote code execution attacks.

Description

The version of Google Chrome installed on the remote host is earlier than 3.0.195.24. Such versions are potentially affected by a remote code execution vulnerability. The 'v8' engine usees a common 'dtoa()' implementation to parse strings into floating point numbers. An attacker, exploiting this flaw, can execute arbitrary code in the Google Chrome sandbox.

Solution

Upgrade to Google Chrome 3.0.195.24 or later.