Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apache < 2.2.12 Multiple Vulnerabilities

Medium

Synopsis

The remote web server may be affected by several issues.

Description

According to its banner, the version of Apache 2.2 installed on the remote host is older than 2.2.12. Such versions may be affected by several issues :

- A denial-of-service vulnerability in the 'mod_proxy' module could be exploited to cause the process to consume large amounts of CPU resources. (CVE-2009-1890)

- The 'mod_deflate' module is prone to a remote denial-of-service vulnerability when large file downloads are terminated before completing. (CVE-2009-1891)

PVS cannot determine whether the affected modules are in use.

Solution

Either ensure that the affected modules are not in use or upgrade to Apache version 2.2.12 or later.