Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Citrix Web Interface 4.6/5.0/5.0.1 XSS

Medium

Synopsis

The remote host is vulnerable to a cross-site scripting attack.

Description

The remote host is running Citrix Web Interface, a tool for connecting to Citrix services through a web browser.

The version of Citrix Web Interface installed on the remote host is affected by an unspecfied cross-site scripting vulnerability. An attacker, exploiting this cross-site scripting flaw, would be able to execute script code within the browser of an unsuspecting Citrix Web Interface user.

Solution

Upgrade to Citrix Web Interface 5.1.0 or later.