Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Opera < 9.61 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is affected by several issues.

Description

The version of Opera installed on the remote host is earlier than 9.61 and is reportedly affected by several issues :

- It may be possible to reveal a user's browsing history by exploiting certain constructs in Opera's History Search results (903). - Opera's Fast Forward feature is affected by a cross-site scripting vulnerability (904). - While previewing certain news feeds, it may be possible for certain scripts to subscribe a user to arbitrary feeds, and also view contents of user subscribed feeds (905).

Solution

Upgrade to version 9.61 or higher.