Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

VLC Media Player < 0.8.6f Multiple Vulnerabilities (deprecated)

High

Synopsis

The remote Windows host contains a media player that is affected by several vulnerabilities.

Description

The version of VLC Media Player installed on the remote host is reportedly affected by several security issues :

- A subtitle buffer overflow (CVE-2007-6681). - A Real RTSP code execution problem (CVE-2008-0073). - MP4 integer overflows (CVE-2008-1489). - A cinepak integer overflow.

Solution

Upgrade to version 0.8.6f or higher.