Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Microsoft Media Player Version 9 PNG Multiple Vulnerabilities (deprecated)

Medium

Synopsis

The remote host is vulnerable to a buffer overflow

Description

The remote host is running Microsoft Media Player Version 9. There is a flaw in this version of Media Player that would allow a remote attacker to potentially execute code on the target host. Exploiting this flaw would require that the attacker be able to convince a local user to open an email or browse to a malicious URL.

Solution

Upgrade or patch according to vendor recommendations.