Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mozilla Firefox < 1.7.1 / Thunderbird < 0.7.1 POP3 Remote Heap Overflow (deprecated)

Medium

Synopsis

The remote host is using a vulnerable version of Mozilla Firefox or Mozilla Thunderbird.

Description

The remote host is using a version of Mozilla or Mozilla Thunderbird that is vulnerable to a heap overflow vulnerability. A heap overflow has been reported for the Mozilla POP3 mail handler routines. An attacker controlled POP3 server may be able to execute arbitrary code on the client machine.

Solution

Upgrade to Mozilla Firefox 1.7.1 / Thunderbird 0.7.1 or higher.