Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

vqServer < 1.9.30 Directory Traversal File Access

Medium

Synopsis

The remote host is vulnerable to a directory traversal flaw.

Description

The remote web server (vqServer) is vulnerable to a directory traversal bug which may allow attackers to read arbitrary files on the remote host.

Solution

Upgrade to version 1.9.30 or higher.