Duplicator Plugin for WordPress < 1.3.28 Arbitrary File Download

high Web Application Scanning Plugin ID 98941
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

Duplicator Plugin for WordPress < 1.3.28 Arbitrary File Download

Description

The WordPress Duplicator Plugin installed on the remote host is affected by an unauthenticated arbitrary file download vulnerability due to improper access controls.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Duplicator Plugin for WordPress 1.3.28 or latest.

See Also

https://www.wordfence.com/blog/2020/02/active-attack-on-recently-patched-duplicator-plugin-vulnerability-affects-over-1-million-sites/

https://wordpress.org/plugins/duplicator/

Plugin Details

Severity: High

ID: 98941

Type: remote

Published: 2/20/2020

Updated: 9/7/2021

Scan Template: api, scan, pci

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:2.3:a:snapcreek:duplicator:*:*:*:*:*:wordpress:*:*

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 4/13/2020

Vulnerability Publication Date: 4/13/2020

Reference Information

CVE: CVE-2020-11738