Apache 2.4.x < 2.4.28 HTTP Vulnerability (OptionsBleed)

Medium Web Application Scanning Plugin ID 98913


Apache 2.4.x < 2.4.28 HTTP Vulnerability (OptionsBleed)


According to its banner, the version of Apache running on the remote host is 2.4.x prior to 2.4.28. It is, therefore, affected by an HTTP vulnerability related to the <Limit {method}> directive in an .htaccess file.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Apache version 2.4.28 or later.

See Also



Plugin Details

Severity: Medium

ID: 98913

Type: remote

Published: 2019/01/09

Updated: 2020/03/16

Scan Template: api, scan, pci

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

Exploit Available: true

Patch Publication Date: 2017/10/05

Vulnerability Publication Date: 2017/09/18

Reference Information

CVE: CVE-2017-9798

BID: 100872, 105598

CWE: 416

OWASP: 2013-A9, 2017-A9