Joomla! 3.8.x < 3.8.6 User Notes List View SQL Injection

High Web Application Scanning Plugin ID 98489

Synopsis

Joomla! 3.8.x < 3.8.6 User Notes List View SQL Injection

Description

According to its self-reported version number, the detected Joomla! application is affected by an SQL injection vulnerability in the User Notes list view.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Update to Joomla! version 3.8.6 or latest.

See Also

https://www.joomla.org/announcements/release-news/5725-joomla-3-8-6-release.html

https://developer.joomla.org/security-centre/723-20180301-core-sqli-vulnerability.html

Plugin Details

Severity: High

ID: 98489

Type: remote

Published: 2018/11/05

Updated: 2018/11/05

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:2.3:a:joomla:joomla\!:*:*:*:*:*:*:*:*

Exploit Available: true

Patch Publication Date: 2018/03/13

Vulnerability Publication Date: 2018/03/13

Reference Information

CVE: CVE-2018-8045

BID: 103402