Joomla! 1.5.x < 3.8.2 Multiple Vulnerabilities

High Web Application Scanning Plugin ID 98475

Synopsis

Joomla! 1.5.x < 3.8.2 Multiple Vulnerabilities

Description

According to its self-reported version number, the detected Joomla! application is affected by an authentication bypass and multiple information disclosure vulnerabilities.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Update to Joomla! version 3.8.2 or latest.

See Also

https://www.joomla.org/announcements/release-news/5716-joomla-3-8-2-release.html

https://developer.joomla.org/security-centre/714-20171101-core-ldap-information-disclosure.html

Plugin Details

Severity: High

ID: 98475

Type: remote

Published: 2018/11/05

Updated: 2019/04/10

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:2.3:a:joomla:joomla\!:*:*:*:*:*:*:*:*

Exploit Available: false

Patch Publication Date: 2017/11/07

Vulnerability Publication Date: 2017/11/07

Reference Information

CVE: CVE-2017-14596, CVE-2017-16633, CVE-2017-16634

BID: 101701, 101702

CWE: 19, 90, 287

WASC: Improper Input Handling, LDAP Injection, Insufficient Authentication

OWASP: 2010-A1, 2010-A3, 2010-A4, 2013-A1, 2013-A2, 2013-A4, 2013-A9, 2017-A1, 2017-A2, 2017-A5, 2017-A9