Joomla! 3.7.0 < 3.7.1 fields.php getListQuery() Method SQLi

High Web Application Scanning Plugin ID 98218

Synopsis

Joomla! 3.7.0 < 3.7.1 fields.php getListQuery() Method SQLi

Description

The Joomla!
installation running on the remote web server is affected by a SQL
injection vulnerability in the fields.php script due to improper
sanitization of user-supplied input.
An unauthenticated, remote attacker can exploit this to inject or
manipulate SQL queries in the back-end database, resulting in the
disclosure or modification of arbitrary data.

Solution

Upgrade to Joomla! version 3.7.1 or later.

See Also

http://www.nessus.org/u?79a94fdc

http://www.nessus.org/u?27b1deb5

Plugin Details

Severity: High

ID: 98218

Type: remote

Published: 2018/05/24

Updated: 2018/05/24

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

Exploit Available: true

Patch Publication Date: 2017/05/17

Vulnerability Publication Date: 2017/05/11

Reference Information

CVE: CVE-2017-8917