Atlassian Confluence Improper Authorization

critical Web App Scanning Plugin ID 114109



Atlassian Confluence Improper Authorization


Atlassian Confluence Server and Atlassian Confluence Data Center prior to 7.19.16 or 7.20.x prior to 8.3.4 or 8.4.x prior to 8.4.4 and 8.5.x prior to 8.5.3 are affected by an Improper Authorization. This vulnerability allows an unauthenticated attacker to reset Confluence and create a Confluence instance administrator account.

Using this account, an attacker can then perform all administrative actions that are available to Confluence instance.


Update your Confluence installation to version 7.9.16, 8.3.4, or 8.4.4. If the upgrade is not possible, apply the temporary mitigation provided in the vendor advisory.

See Also

Plugin Details

Severity: Critical

ID: 114109

Type: remote

Published: 11/15/2023

Updated: 11/15/2023

Scan Template: basic, full, pci, scan

Risk Information


Risk Factor: Critical

Score: 9.6


Risk Factor: Critical

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2023-22518


Risk Factor: Critical

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

CVSS Score Source: CVE-2023-22518

Vulnerability Information

CPE: cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/31/2023

Vulnerability Publication Date: 10/31/2023

CISA Known Exploited Vulnerability Due Dates: 11/28/2023

Reference Information

CVE: CVE-2023-22518