Atlassian Confluence 8.x < 8.3.4 Improper Authorization

critical Web App Scanning Plugin ID 114102



Atlassian Confluence 8.x < 8.3.4 Improper Authorization


According to its self-reported version number, the Atlassian Confluence application running on the remote host is 7.x prior 7.19.6, 8.x prior to 8.3.4, 8.4.x prior to 8.4.4, 8.5.x prior to 8.5.3 or 8.6.x prior to 8.6.1. It is, therefore, affected by an improper authorization vulnerability.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 8.3.4 or later.

See Also

Plugin Details

Severity: Critical

ID: 114102

Type: remote

Published: 11/7/2023

Updated: 11/15/2023

Scan Template: api, basic, full, pci, scan

Risk Information


Risk Factor: Critical

Score: 9.6


Risk Factor: Critical

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2023-22518


Risk Factor: Critical

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

CVSS Score Source: CVE-2023-22518

Vulnerability Information

CPE: cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

Exploit Ease: No known exploits are available

Patch Publication Date: 10/30/2023

Vulnerability Publication Date: 10/30/2023

CISA Known Exploited Vulnerability Due Dates: 11/28/2023

Reference Information

CVE: CVE-2023-22518