AYS Popup Box Plugin for WordPress < 3.1.3 Cross-Site Scripting

medium Web App Scanning Plugin ID 114005

Language:

Synopsis

AYS Popup Box Plugin for WordPress < 3.1.3 Cross-Site Scripting

Description

The WordPress AYS Popup Box Plugin installed on the remote host is affected by a Cross-Site Scripting (XSS) vulnerability.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to AYS Popup Box Plugin for WordPress 3.1.3 or latest.

See Also

https://wordpress.org/plugins/ays-popup-box/

https://www.tenable.com/security/research/tra-2023-26

Plugin Details

Severity: Medium

ID: 114005

Type: remote

Published: 8/8/2023

Updated: 8/8/2023

Scan Template: basic, full, pci, scan

Risk Information

VPR

Risk Factor: Low

Score: 3.0

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS Score Source: CVE-2023-4137

CVSS v3

Risk Factor: Medium

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

CVSS Score Source: CVE-2023-4137

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/13/2023

Vulnerability Publication Date: 8/3/2023

Reference Information

CVE: CVE-2023-4137