Microsoft SharePoint Server 2016 < 16.0.5254.1000 Multiple Vulnerabilities

high Web Application Scanning Plugin ID 113084

Language:

Synopsis

Microsoft SharePoint Server 2016 < 16.0.5254.1000 Multiple Vulnerabilities

Description

According to its self-reported version number, the Microsoft SharePoint application running on the remote host is affected by multiple vulnerabilities.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Microsoft SharePoint Server 2016 build 16.0.5254.1000 or later.

See Also

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2021-43242

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2021-42309

Plugin Details

Severity: High

ID: 113084

Type: remote

Published: 1/4/2022

Updated: 1/4/2022

Scan Template: pci, api, scan

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Medium

Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS Score Source: CVE-2021-42309

CVSS v3

Risk Factor: High

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CVSS Score Source: CVE-2021-42309

Vulnerability Information

CPE: cpe:2.3:a:microsoft:sharepoint_server:*:*:*:*:*:*:*:*

Exploit Ease: No known exploits are available

Patch Publication Date: 12/14/2021

Vulnerability Publication Date: 12/14/2021

Reference Information

CVE: CVE-2021-42309, CVE-2021-43242