Atlassian Confluence 6.11.x < 6.13.10 Man-In-The-Middle

medium Web Application Scanning Plugin ID 112872

Language:

Synopsis

Atlassian Confluence 6.11.x < 6.13.10 Man-In-The-Middle

Description

According to its self-reported version number, the Atlassian Confluence application running on the remote host is 6.11.x < 6.13.10, 6.14.x < 6.15.10, 7.0.1 < 7.0.5 or 7.1.x < 7.1.2. It is, therefore, affected by a man-in-the-middle (MITM) vulnerability present in the Confluence Previews plugin.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Atlassian Confluence version 6.13.10 or later.

See Also

https://jira.atlassian.com/browse/CONFSERVER-59244

Plugin Details

Severity: Medium

ID: 112872

Type: remote

Published: 7/5/2021

Updated: 10/7/2021

Scan Template: pci, api, scan

Risk Information

VPR

Risk Factor: Medium

Score: 4.2

CVSS v2

Risk Factor: Medium

Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS Score Source: CVE-2019-15006

CVSS v3

Risk Factor: Medium

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:H/A:N

CVSS Score Source: CVE-2019-15006

Vulnerability Information

CPE: cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

Exploit Ease: No known exploits are available

Patch Publication Date: 12/11/2019

Vulnerability Publication Date: 12/11/2019

Reference Information

CVE: CVE-2019-15006