PHP 7.4.x < 7.4.12 Multiple Vulnerabilities

Medium Web Application Scanning Plugin ID 112656


PHP 7.4.x < 7.4.12 Multiple Vulnerabilities


According to its self-reported version number, the version of PHP running on the remote web server is 7.3.x prior to 7.3.24 or 7.4.x prior to 7.4.12. It is, therefore, affected by multiple vulnerabilities.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to PHP version 7.4.12 or later.

See Also

Plugin Details

Severity: Medium

ID: 112656

Type: remote

Published: 2020/11/19

Updated: 2020/11/19

Scan Template: api, scan, pci

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:2.3:a:php:php:*:*:*:*:*:*:*:*

Exploit Available: false

Patch Publication Date: 2020/10/29

Vulnerability Publication Date: 2020/10/29

Reference Information