Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
175496EulerOS 2.0 SP9 : vim (EulerOS-SA-2023-1883)NessusHuawei Local Security Checks5/13/20235/13/2023
high
170901SUSE SLES12 Security Update : vim (SUSE-SU-2023:0209-1)NessusSuSE Local Security Checks1/31/20237/14/2023
critical
168642Ubuntu 16.04 ESM : Vim vulnerabilities (USN-5775-1)NessusUbuntu Local Security Checks12/12/20227/10/2023
high
169411SUSE SLED15 / SLES15 Security Update : vim (SUSE-SU-2022:4631-1)NessusSuSE Local Security Checks12/29/20227/14/2023
critical
175757EulerOS Virtualization 2.10.0 : vim (EulerOS-SA-2023-1943)NessusHuawei Local Security Checks5/16/20235/16/2023
critical
172710EulerOS 2.0 SP10 : vim (EulerOS-SA-2023-1568)NessusHuawei Local Security Checks3/19/20238/30/2023
critical
175515EulerOS 2.0 SP9 : vim (EulerOS-SA-2023-1858)NessusHuawei Local Security Checks5/13/20235/13/2023
high
176614EulerOS Virtualization 2.9.1 : vim (EulerOS-SA-2023-2009)NessusHuawei Local Security Checks6/2/20236/2/2023
high
170544Amazon Linux AMI : vim (ALAS-2023-1663)NessusAmazon Linux Local Security Checks1/24/20232/7/2024
critical
168544Slackware Linux 15.0 / current vim Multiple Vulnerabilities (SSA:2022-342-02)NessusSlackware Local Security Checks12/9/20229/20/2023
critical
173115Amazon Linux 2023 : vim-common, vim-data, vim-default-editor (ALAS2023-2023-098)NessusAmazon Linux Local Security Checks3/21/20232/20/2024
critical
172729EulerOS 2.0 SP10 : vim (EulerOS-SA-2023-1543)NessusHuawei Local Security Checks3/19/20238/30/2023
critical
168437Amazon Linux 2 : vim (ALAS-2022-1902)NessusAmazon Linux Local Security Checks12/7/20222/7/2024
critical
175794EulerOS Virtualization 2.10.1 : vim (EulerOS-SA-2023-1912)NessusHuawei Local Security Checks5/16/20235/16/2023
critical
176568EulerOS Virtualization 2.9.0 : vim (EulerOS-SA-2023-2030)NessusHuawei Local Security Checks6/1/20236/1/2023
high
175057GLSA-202305-16 : Vim, gVim: Multiple VulnerabilitiesNessusGentoo Local Security Checks5/3/20235/3/2023
critical
182769Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS : Vim vulnerabilities (USN-6420-1)NessusUbuntu Local Security Checks10/9/202310/9/2023
critical