Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
163725Google Chrome < 104.0.5112.79 Multiple VulnerabilitiesNessusMacOS X Local Security Checks8/2/20228/31/2022
high
163913Debian DSA-5201-1 : chromium - security updateNessusDebian Local Security Checks8/7/20228/31/2022
high
163893Microsoft Edge (Chromium) < 104.0.1293.47 Multiple VulnerabilitiesNessusWindows8/6/20228/31/2022
critical
169151Fedora 36 : chromium (2022-b49c9bc07a)NessusFedora Local Security Checks12/22/202212/22/2022
critical
163766FreeBSD : chromium -- multiple vulnerabilities (96a41723-133a-11ed-be3b-3065ec8fd3ec)NessusFreeBSD Local Security Checks8/3/20228/31/2022
high
164107openSUSE 15 Security Update : chromium (openSUSE-SU-2022:10086-1)NessusSuSE Local Security Checks8/13/20228/31/2022
high
163724Google Chrome < 104.0.5112.79 Multiple VulnerabilitiesNessusWindows8/2/20228/31/2022
high
169098Fedora 35 : chromium (2022-3ca063941b)NessusFedora Local Security Checks12/22/202212/22/2022
critical
164320GLSA-202208-35 : Chromium, Google Chrome, Microsoft Edge: Multiple VulnerabilitiesNessusGentoo Local Security Checks8/21/20228/29/2022
critical