Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
173831Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : Vim vulnerabilities (USN-5995-1)NessusUbuntu Local Security Checks4/4/202310/16/2023
high
164247EulerOS 2.0 SP10 : vim (EulerOS-SA-2022-2263)NessusHuawei Local Security Checks8/17/202210/13/2023
high
163795RHEL 8 : vim (RHSA-2022:5813)NessusRed Hat Local Security Checks8/3/20224/21/2024
high
167681AlmaLinux 9 : vim (ALSA-2022:5942)NessusAlma Linux Local Security Checks11/16/202210/3/2023
high
162382SUSE SLED15 / SLES15 Security Update : vim (SUSE-SU-2022:2102-1)NessusSuSE Local Security Checks6/17/20227/13/2023
critical
164237EulerOS 2.0 SP8 : vim (EulerOS-SA-2022-2237)NessusHuawei Local Security Checks8/17/202210/13/2023
high
175057GLSA-202305-16 : Vim, gVim: Multiple VulnerabilitiesNessusGentoo Local Security Checks5/3/20235/3/2023
critical
164024AlmaLinux 8 : vim (5813) (ALSA-2022:5813)NessusAlma Linux Local Security Checks8/10/202210/16/2023
high
163311Amazon Linux 2 : vim (ALAS-2022-1829)NessusAmazon Linux Local Security Checks7/21/202210/17/2023
high
165028EulerOS 2.0 SP9 : vim (EulerOS-SA-2022-2336)NessusHuawei Local Security Checks9/14/202210/12/2023
high
164229EulerOS 2.0 SP10 : vim (EulerOS-SA-2022-2250)NessusHuawei Local Security Checks8/17/202210/13/2023
high
165969EulerOS Virtualization 3.0.6.0 : vim (EulerOS-SA-2022-2594)NessusHuawei Local Security Checks10/10/202210/10/2023
critical
163937RHEL 9 : vim (RHSA-2022:5942)NessusRed Hat Local Security Checks8/9/20224/28/2024
high
185018Rocky Linux 9 : vim (RLSA-2022:5942)NessusRocky Linux Local Security Checks11/7/202312/22/2023
high
163894Oracle Linux 8 : vim (ELSA-2022-5813)NessusOracle Linux Local Security Checks8/6/202210/16/2023
high
164133Rocky Linux 8 : vim (RLSA-2022:5813)NessusRocky Linux Local Security Checks8/16/202211/6/2023
high
169350SUSE SLES12 Security Update : vim (SUSE-SU-2022:4619-1)NessusSuSE Local Security Checks12/28/20227/14/2023
critical
164766Amazon Linux 2022 : (ALAS2022-2022-116)NessusAmazon Linux Local Security Checks9/6/202210/12/2023
high
165415EulerOS Virtualization 2.9.1 : vim (EulerOS-SA-2022-2369)NessusHuawei Local Security Checks9/24/202210/10/2023
high
169334EulerOS Virtualization 2.10.0 : vim (EulerOS-SA-2022-2879)NessusHuawei Local Security Checks12/27/20229/12/2023
high
163852Amazon Linux AMI : vim (ALAS-2022-1628)NessusAmazon Linux Local Security Checks8/5/202210/16/2023
high
164318GLSA-202208-32 : Vim, gVim: Multiple VulnerabilitiesNessusGentoo Local Security Checks8/21/202210/13/2023
critical
165039EulerOS 2.0 SP9 : vim (EulerOS-SA-2022-2307)NessusHuawei Local Security Checks9/14/202210/12/2023
high
165387EulerOS Virtualization 2.9.0 : vim (EulerOS-SA-2022-2405)NessusHuawei Local Security Checks9/23/202210/11/2023
high
166352Amazon Linux 2022 : (ALAS2022-2022-155)NessusAmazon Linux Local Security Checks10/20/202210/9/2023
critical
173115Amazon Linux 2023 : vim-common, vim-data, vim-default-editor (ALAS2023-2023-098)NessusAmazon Linux Local Security Checks3/21/20232/20/2024
critical
164004Oracle Linux 9 : vim (ELSA-2022-5942)NessusOracle Linux Local Security Checks8/10/202210/16/2023
high
169323EulerOS Virtualization 2.10.1 : vim (EulerOS-SA-2022-2897)NessusHuawei Local Security Checks12/27/20229/12/2023
high