Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
149039FreeBSD : chromium -- multiple vulnerabilities (9fba80e0-a771-11eb-97a0-e09467587c17)NessusFreeBSD Local Security Checks4/28/20215/4/2021
high
150090openSUSE Security Update : opera (openSUSE-2021-729)NessusSuSE Local Security Checks6/1/20216/3/2021
high
148996Google Chrome < 90.0.4430.93 Multiple VulnerabilitiesNessusWindows4/26/20215/13/2021
high
149223GLSA-202104-08 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/202111/30/2021
high
149250Debian DSA-4911-1 : chromium - security updateNessusDebian Local Security Checks5/4/20215/7/2021
high
148995Google Chrome < 90.0.4430.93 Multiple VulnerabilitiesNessusMacOS X Local Security Checks4/26/20215/13/2021
high
149090Microsoft Edge (Chromium) < 90.0.818.51 Multiple VulnerabilitiesNessusWindows4/29/20215/3/2021
high
149603openSUSE Security Update : Chromium (openSUSE-2021-629)NessusSuSE Local Security Checks5/18/202111/30/2021
high