Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
148704FreeBSD : chromium -- multiple vulnerabilities (f3d86439-9def-11eb-97a0-e09467587c17)NessusFreeBSD Local Security Checks4/16/20214/30/2021
high
148693Microsoft Edge (Chromium) < 90.0.818.39 Multiple VulnerabilitiesNessusWindows4/16/20214/29/2021
high
149082Debian DSA-4906-1 : chromium - security updateNessusDebian Local Security Checks4/29/202111/30/2021
critical
148558Google Chrome < 90.0.4430.72 Multiple VulnerabilitiesNessusWindows4/14/20214/29/2021
high
149603openSUSE Security Update : Chromium (openSUSE-2021-629)NessusSuSE Local Security Checks5/18/202111/30/2021
high
148559Google Chrome < 90.0.4430.72 Multiple VulnerabilitiesNessusMacOS X Local Security Checks4/14/20214/29/2021
high
149223GLSA-202104-08 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/202111/30/2021
high