Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
146544Google Chrome < 88.0.4324.182 Multiple VulnerabilitiesNessusWindows2/16/20215/17/2021
high
147941Fedora 32 : chromium (2021-c88a96bd4b)NessusFedora Local Security Checks3/22/202111/30/2021
high
146578FreeBSD : chromium -- multiple vulnerabilities (48514901-711d-11eb-9846-e09467587c17)NessusFreeBSD Local Security Checks2/18/20215/18/2021
high
146543Google Chrome < 88.0.4324.182 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2/16/20215/17/2021
high
146586Microsoft Edge (Chromium) < 88.0.705.74 Multiple VulnerabilitiesNessusWindows2/19/20215/17/2021
high
146757Debian DSA-4858-1 : chromium - security updateNessusDebian Local Security Checks2/22/202111/30/2021
high
146909Fedora 33 : chromium (2021-aa764a8531)NessusFedora Local Security Checks3/1/20214/12/2021
high
148839openSUSE Security Update : opera (openSUSE-2021-413)NessusSuSE Local Security Checks4/20/202111/30/2021
high
147606openSUSE Security Update : chromium (openSUSE-2021-392)NessusSuSE Local Security Checks3/10/202111/30/2021
high
149223GLSA-202104-08 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/202111/30/2021
high