Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
140170openSUSE Security Update : chromium (openSUSE-2020-1306)NessusSuSE Local Security Checks9/2/20209/30/2020
high
139886FreeBSD : chromium -- multiple vulnerabilities (d73bc4e6-e7c4-11ea-a878-e09467587c17)NessusFreeBSD Local Security Checks8/27/20209/30/2020
high
140494RHEL 6 : chromium-browser (RHSA-2020:3723)NessusRed Hat Local Security Checks9/10/202010/12/2021
high
140171openSUSE Security Update : chromium (openSUSE-2020-1309)NessusSuSE Local Security Checks9/2/20209/30/2020
high
140307Fedora 32 : chromium (2020-a1f140614b)NessusFedora Local Security Checks9/8/202010/16/2020
high
144672Debian DSA-4824-1 : chromium - security updateNessusDebian Local Security Checks1/4/20215/12/2022
critical
139793Google Chrome < 85.0.4183.83 Multiple VulnerabilitiesNessusMacOS X Local Security Checks8/25/20209/29/2020
high
140742openSUSE Security Update : chromium (openSUSE-2020-1499)NessusSuSE Local Security Checks9/23/20205/13/2022
critical
140550Fedora 31 : chromium (2020-88bf0a76d1)NessusFedora Local Security Checks9/14/202010/16/2020
high
139887GLSA-202008-11 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/27/20209/30/2020
high
145430GLSA-202101-30 : Qt WebEngine: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/26/20215/12/2022
critical
139794Google Chrome < 85.0.4183.83 Multiple VulnerabilitiesNessusWindows8/25/20204/11/2022
high