Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
140322EulerOS Virtualization for ARM 64 3.0.2.0 : samba (EulerOS-SA-2020-1952)NessusHuawei Local Security Checks9/8/20201/6/2021
high
151396EulerOS Virtualization 3.0.2.2 : samba (EulerOS-SA-2021-2168)NessusHuawei Local Security Checks7/6/20217/8/2021
critical
142530EulerOS Virtualization 3.0.6.6 : samba (EulerOS-SA-2020-2476)NessusHuawei Local Security Checks11/6/20201/6/2021
high
140877EulerOS 2.0 SP3 : samba (EulerOS-SA-2020-2110)NessusHuawei Local Security Checks9/28/20201/6/2021
high
138496SUSE SLED15 / SLES15 Security Update : samba (SUSE-SU-2020:1913-1)NessusSuSE Local Security Checks7/15/20201/13/2021
high
139479Ubuntu 16.04 LTS / 18.04 LTS / 20.04 : Samba vulnerability (USN-4454-1)NessusUbuntu Local Security Checks8/11/20209/17/2020
high
138760SUSE SLED15 / SLES15 Security Update : ldb, samba (SUSE-SU-2020:1948-1)NessusSuSE Local Security Checks7/20/20201/13/2021
high
139156EulerOS 2.0 SP8 : samba (EulerOS-SA-2020-1826)NessusHuawei Local Security Checks7/30/20201/6/2021
high
147497EulerOS Virtualization 2.9.1 : samba (EulerOS-SA-2021-1625)NessusHuawei Local Security Checks3/10/20214/20/2021
critical
138118Fedora 32 : 2:samba / libldb (2020-ccd9bdb2eb)NessusFedora Local Security Checks7/6/20209/25/2020
high
138938GLSA-202007-15 : Samba: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/27/20207/30/2020
high
140174openSUSE Security Update : ldb / samba (openSUSE-2020-1313)NessusSuSE Local Security Checks9/2/20209/4/2020
high
138128FreeBSD : samba -- Multiple Vulnerabilities (ae599263-bca2-11ea-b78f-b42e99a1b9c3)NessusFreeBSD Local Security Checks7/6/20209/25/2020
high
142333EulerOS 2.0 SP2 : samba (EulerOS-SA-2020-2396)NessusHuawei Local Security Checks11/3/20201/6/2021
critical
140001EulerOS Virtualization for ARM 64 3.0.6.0 : samba (EulerOS-SA-2020-1898)NessusHuawei Local Security Checks8/28/20201/6/2021
high
142101EulerOS 2.0 SP5 : samba (EulerOS-SA-2020-2270)NessusHuawei Local Security Checks10/30/20201/6/2021
high
143186Debian DLA-2463-1 : samba security updateNessusDebian Local Security Checks11/23/202011/25/2020
critical
138654Fedora 31 : 2:samba / libldb (2020-5131d30947)NessusFedora Local Security Checks7/20/20207/22/2020
high
138790openSUSE Security Update : ldb / samba (openSUSE-2020-1023)NessusSuSE Local Security Checks7/21/20207/23/2020
high
138748openSUSE Security Update : samba (openSUSE-2020-984)NessusSuSE Local Security Checks7/20/20207/22/2020
high
138223Samba 4.x < 4.10.17 / 4.11.x < 4.11.11 / 4.12.x < 4.12.4 Multiple VulnerabilitiesNessusMisc.7/9/20209/25/2020
high