Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
127119Google Chrome < 76.0.3809.87 Multiple VulnerabilitiesNessusMacOS X Local Security Checks8/5/201911/26/2019
high
127120Google Chrome < 76.0.3809.87 Multiple VulnerabilitiesNessusWindows8/5/201911/26/2019
high
128623Fedora 30 : chromium (2019-5d2420030c)NessusFedora Local Security Checks9/10/20195/29/2020
critical
127828RHEL 6 : chromium-browser (RHSA-2019:2427)NessusRed Hat Local Security Checks8/13/20195/29/2020
high
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20191/2/2020
high
127837openSUSE Security Update : chromium (openSUSE-2019-1849)NessusSuSE Local Security Checks8/13/20195/29/2020
high
127868Debian DSA-4500-1 : chromium - security updateNessusDebian Local Security Checks8/14/20193/9/2020
high
127836openSUSE Security Update : chromium (openSUSE-2019-1848)NessusSuSE Local Security Checks8/13/20191/19/2021
high