Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20191/2/2020
high
128623Fedora 30 : chromium (2019-5d2420030c)NessusFedora Local Security Checks9/10/20195/29/2020
critical
126752Google Chrome < 75.0.3770.142 Multiple VulnerabilitiesNessusMacOS X Local Security Checks7/16/201912/4/2019
medium
126753Google Chrome < 75.0.3770.142 Multiple VulnerabilitiesNessusWindows7/16/201912/4/2019
medium
127868Debian DSA-4500-1 : chromium - security updateNessusDebian Local Security Checks8/14/20193/9/2020
high
127628RHEL 6 : chromium-browser (RHSA-2019:1930)NessusRed Hat Local Security Checks8/12/20195/29/2020
medium
127735openSUSE Security Update : chromium (openSUSE-2019-1815)NessusSuSE Local Security Checks8/12/20199/23/2020
medium