Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
124640openSUSE Security Update : chromium (openSUSE-2019-1324)NessusSuSE Local Security Checks5/6/20191/19/2021
high
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20191/2/2020
high
126359Fedora 30 : chromium (2019-8fb8240d14)NessusFedora Local Security Checks7/1/20195/29/2020
high
124279Google Chrome < 74.0.3729.108 Multiple VulnerabilitiesNessusWindows4/25/201910/30/2019
high
127868Debian DSA-4500-1 : chromium - security updateNessusDebian Local Security Checks8/14/20193/9/2020
high
124641openSUSE Security Update : chromium (openSUSE-2019-1325)NessusSuSE Local Security Checks5/6/20191/19/2021
high
126995Fedora 29 : chromium (2019-a1af621faf)NessusFedora Local Security Checks7/25/20193/9/2020
high
126368openSUSE Security Update : chromium (openSUSE-2019-1666)NessusSuSE Local Security Checks7/1/20199/23/2020
high
124278Google Chrome < 74.0.3729.108 Multiple VulnerabilitiesNessusMacOS X Local Security Checks4/25/201910/30/2019
high
124691RHEL 6 : chromium-browser (RHSA-2019:1021)NessusRed Hat Local Security Checks5/8/20195/29/2020
high