Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
150584SUSE SLES11 Security Update : xen (SUSE-SU-2020:14444-1)NessusSuSE Local Security Checks6/10/20216/10/2021
critical
132904openSUSE Security Update : xen (openSUSE-2020-11)NessusSuSE Local Security Checks1/15/20205/18/2022
high
132113Fedora 31 : xen (2019-6aad703290)NessusFedora Local Security Checks12/18/20197/10/2020
high
132092SUSE SLED12 / SLES12 Security Update : xen (SUSE-SU-2019:3310-1)NessusSuSE Local Security Checks12/17/20195/18/2022
high
133539SUSE SLES12 Security Update : xen (SUSE-SU-2020:0334-1)NessusSuSE Local Security Checks2/7/20201/13/2021
critical
132875Debian DSA-4602-1 : xen - security update (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusDebian Local Security Checks1/15/20207/10/2020
critical
140019OracleVM 3.4 : xen (OVMSA-2020-0039) (Bunker Buster) (Foreshadow) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks8/28/202011/10/2020
critical
133763SUSE SLES12 Security Update : xen (SUSE-SU-2020:0388-1)NessusSuSE Local Security Checks2/18/20202/20/2020
critical
132072SUSE SLES12 Security Update : xen (SUSE-SU-2019:3296-1)NessusSuSE Local Security Checks12/16/20197/10/2020
high
132641Fedora 30 : xen (2019-2e12bd3a9a)NessusFedora Local Security Checks1/6/20207/10/2020
high
134964GLSA-202003-56 : Xen: Multiple vulnerabilities (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)NessusGentoo Local Security Checks3/27/20203/31/2020
critical
132309SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2019:3338-1)NessusSuSE Local Security Checks12/19/20195/18/2022
high
137624SUSE SLES12 Security Update : xen (SUSE-SU-2020:1630-1)NessusSuSE Local Security Checks6/18/20205/13/2022
high
132073SUSE SLES12 Security Update : xen (SUSE-SU-2019:3297-1)NessusSuSE Local Security Checks12/16/20191/13/2021
critical
132091SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2019:3309-1)NessusSuSE Local Security Checks12/17/20195/18/2022
high
132339Xen VMentry Failure Denial Of Service vulnerability (XSA-308)NessusMisc.12/20/20197/10/2020
high